Crafty v1.0.2 - NemPosted: Aug 7th, 2006 - 12:49:18 pm
About:

Crafty v1.0.2 - Crafty and all the files you need to run it (except the .NET Framework).

Download: Runtimes: (Required)

.NET Framework v2.0 (22,938 KB Executable) - Crafty is written in C++ .NET (using Visual C++ 2005 SP1) and as such requires the .NET runtime and Visual C++ SP1 libraries to run. The .NET runtime is also available as a Windows Update. v2.0 is required.

Download:
Modified: Nov 20th, 2010 - 1:38:25 pm[ 18570 Views ]

1. PolterPosted: Oct 22nd, 2007 - 4:44:55 am
I have installed the .NET Framework 2.0 but it still says something about "Application configuration"...

2. BluefangPosted: Oct 25th, 2007 - 1:33:45 pm
Are you running windows vista? That is a problem with a corrupted windows profile. I got the same thing when I first installed Vista. Try creating a new profile and logging in to that.

3. spwnPosted: Dec 23rd, 2007 - 9:53:04 am
can someone pls explain me, ive got that same problem but im not running vista at all... though i am running this on Windows XP MEDIA CENTER EDITITON !!!!

4. NemPosted: Dec 23rd, 2007 - 2:35:04 pm
Try this.

5. IsionModified: Dec 26th, 2007 - 2:06:29 am
Hi
I got this problem when I try to install crafty

Error creating registry key:
HKEY_CLASSES_ROOT\.rmf

RegCreateKeyEx failed; code 5.

What can I do to solve it?
I have xp home edition sp2

6. NemPosted: Dec 26th, 2007 - 11:58:10 am
Looks like a problem with the file association. Try running the installer without selecting any file associations, or download and extract the archive version (which doesn't require an installer).

7. lillbrorsanPosted: Feb 13th, 2009 - 8:46:55 pm
Awesome program Nem, however i have to report that whenever i try to open a BSP file from Vampire - Bloodlines there is no profile to use and i also get this error "Error: VBSP version 17 not supported".

Is there any way to open these to view or do you have to release support in a new version?

Thanks!

8. TheCeltPosted: Nov 3rd, 2010 - 12:00:37 pm
Hi Nem, thanks for the GCFScape update!

Any chance of getting Crafty updated?

9. baiqianPosted: Mar 7th, 2011 - 12:08:26 am
It's really a nice tool, I can run it, but it without any material nor textures. I tried to config the setup->profiles. but it doesn't help, i try all profiles provided with CSS client. And I try several versions of CSS, neither of them can show the material. Anyone can help on this?

10. SultaPosted: Dec 5th, 2013 - 12:00:18 am
I get an Error saying VBSP version 23 not supported when I try to load Dota 2 maps. Is there any chance anyone could fix that?

11. rdvl97Posted: Dec 11th, 2013 - 4:07:44 am
Sulta:
I get an Error saying VBSP version 23 not supported when I try to load Dota 2 maps. Is there any chance anyone could fix that?

Hi Sulta!
From the looks of the new DoTA 2 .bsp files, it is using a slightly different compilation / compression method for things such as brush sizes and displacements. In order to fix this nem would probably have to create a whole new program for viewing DoTA maps. Even if you were able to trick crafty into opening the file without complaining, all you would probably get from it is a whole bunch of malformed structures. I could be wrong though, i haven't tried it yet. Sorry to disappoint you. :(

You must be logged in to post a comment.
New users can register here.
Nem's Tools v2.0 © 2006 Ryan Gregg.
Execution time: 0.055913s; Queries: 17.
dishes served.
Powered by The Wavelength.

Valid XHTML 1.0 Transitional Valid CSS
π