GCFScape v1.8.6 Full - NemPosted: Jan 17th, 2006 - 8:27:11 pm
About:

GCFScape v1.8.6 - GCFScape and all the files you need to run it (except the .NET Framework).

Download: Runtimes: (Required)

.NET Framework - GCFScape is written in C++ .NET (using Visual C++ 2010 SP1) and as such requires the .NET Framework 4.0 (or later) and the Visual C++ 2010 SP1 runtime to run.

Download:

If you don't already have the .Net Framework installed, or are unsure what to do, download the .Net Framework 4.*:

If you already have the .Net Framework installed, and just want to update your C++ runtimes, download the appropriate Visual C++ runtime:

Modified: Jan 22nd, 2017 - 7:24:37 pm[ 414865 Views ]

[ 1 2 3 4 5 6 ]

31. The-No0n3Posted: Jun 14th, 2007 - 4:51:38 am
This software is really great i used it on windows xp but now i have windows vista and it dosent work
exhausted

32. mrflippyPosted: Jun 14th, 2007 - 7:31:12 pm
I am also receiving the side-by-side configuration error on vista.

33. The-No0n3Posted: Jun 15th, 2007 - 1:32:41 am
Please someone fix it brokenball

34. DelianPosted: Jun 15th, 2007 - 4:54:15 pm
http://www.codeguru.com/forum/showthread.php?t=408061

This should describe the problem and the solution. But until the new version is out, it just won't work. bored

35. NemModified: Jun 15th, 2007 - 8:03:14 pm
Visual Studio automatically generates manifest files for C++ applications. I think the problem is related to two things:
  1. GCFScape uses a version of HLLib compiled with VS 2003 (.Net v1.1).
  2. Microsoft has released service packs for various versions of the .NET framework which the user may need (Windows Update).
I'll release v1.6.4 of GCFScape shortly with a rebuilt HLLib that should reduce dependencies. Hopefully that will quell some of the errors. (The error messages could be more helpful.)

Edit: I've done so, maybe someone can give it a test?

lazy

36. ajstahlModified: Jun 17th, 2007 - 3:17:30 pm
I reformatted my computer to get rid of Visual Studio. I installed Windows XP Pro then did all the updates. I installed the .NET Framework 2.0 runtime from the link provided in the FAQ section. The new version still generates an error message: "The application has failed to start because the application configuration is incorrect." This is a fresh install of Windows and the .NET Framework and it's not working!

EDIT:

I looked in the Event Viewer and a more detailed error message was in there:

"Dependent Assembly Microsoft.VC80.CRT could not be found and Last Error was The referenced assembly is not installed on your system."

The source of the error was "SideBySide".

There were two more errors that appeared along side this one. They are:

"Resolve Partial Assembly failed for Microsoft.VC80.CRT. Reference error message: The referenced assembly is not installed on your system."

and

"Generate Activation Context failed for C:\Documents and Settings\Andy\Desktop\GCFScape.exe. Reference error message: The operation completed successfully."

EDIT2:

I tried putting msvcr80.dll in the .NET folder (the one with the version number as the name) and C:\WINDOWS\system32 and it didn't work yet

EDIT3:

Installing the package found here http://www.microsoft.com/downloads/details.aspx?FamilyID=32bc1bee-a3f9-4c13-9c99-220b62a191ee&DisplayLang=en
didn't fix it

EDIT4:

Installing the package found here
http://www.microsoft.com/downloads/details.aspx?FamilyID=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en
made it work perfectly

37. NemModified: Jun 19th, 2007 - 10:56:32 am
I think you've come to the same conclusion as me, the VS 2005 Service Pack I installed recently contains an updated C library. Can someone who hasn't installed the updated library test that [removed] works? It should fall back to the RTM release of the C library.

38. LLIaMaHPosted: Jun 18th, 2007 - 10:51:34 pm
http://nemesis.thewavelength.net/files/files/gcfscape164-rtm.zip

yes !!!
its works on MS WinXP (x86) RU, FrameWork 3 + all updates
tnx

39. NemPosted: Jun 18th, 2007 - 10:58:16 pm
Thanks LLIaMaH, just to be clear, you didn't install the updates ajstahl posted right? That is, gcfscape164.zip didn't work?

40. The-No0n3Modified: Jun 19th, 2007 - 2:32:29 am
Nem, now it works on windows vista ultimate i tested it apple

My system info

41. NemPosted: Jun 19th, 2007 - 10:56:03 am
Great! Thanks for the help everyone, I've updated the official downloads.

love

42. FragalishusPosted: Jun 20th, 2007 - 6:28:14 am
Nem, I didn't install the VS updates posted above, and the zip you posted here earlier worked for me. I just copied it and the hllib from the zip and overwrote the old one (1.3.1), but it worked right out of the zip.

43. LLIaMaHPosted: Jun 20th, 2007 - 10:58:36 pm
Nem:
Thanks LLIaMaH, just to be clear, you didn't install the updates ajstahl posted right? That is, gcfscape164.zip didn't work?
mmm
i speak english so-so
i dont know, install me updates posted right or not
specially - not, if this download autoWINupdate - yes

44. 1xinfusionPosted: Aug 4th, 2007 - 5:50:49 am
Hey, does gcfscape support running from the command line ? because i want to run it with a .bat file and unpack a gcf automatically. is this possible?

thanks . reply soon.

45. NemPosted: Aug 4th, 2007 - 2:32:56 pm
No, you want HLExtract.

[ 1 2 3 4 5 6 ]

You must be logged in to post a comment.
New users can register here.
Nem's Tools v2.0 © 2006 Ryan Gregg.
Execution time: 0.049344s; Queries: 17.
dishes served.
Powered by The Wavelength.

Valid XHTML 1.0 Transitional Valid CSS
π